Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search


  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

BUG: Search own tree does not work

ProfilePosted byOptionsPost Date


AnninGlos Report 24 Jun 2011 16:42

Not sure if there is a thread on his already but. I used to be able to search my tree for an ancestor that I know is there somewhere but no sure quite where, The search facility on my own tree doesn't appear to be working. Is this a known glitch? Or is it me?


TootyFruity Report 24 Jun 2011 17:13

This is still available on my tree and is working perfectly. It is at the end of the bar with the buttons on which say immediate family full tree etc... I have a box for forenames a box for surname a box for year of birth then a search button. When pressing the search button I get the option of the whole site or my tree. If you leave the year of birth blank it will give you a list of everyone with that name in your tree.

It also works when looking at other peoples trees

Hopefully yours will be working again soon.


K Report 24 Jun 2011 17:19

I had this problem a while ago and found it helped to go out of Genes and start again

Good Luck Kay


AnninGlos Report 24 Jun 2011 18:00

Tooty F yes, got all that but nothing happened when I tried to type in the box. Will try again :-S


AnninGlos Report 24 Jun 2011 18:03

Nope still not working, I signed in again as well. Oh well not to worry.Off to get a meal now.


Persephone Report 25 Jun 2011 06:59

I am not sure if you are experiencing what I get Ann.

1) log into my tree and my name will be in the box along the view bar is the entry of my name
2) Go to enter another person in this space to do a search and the box moves to the left of the board into the tree area and hides behind my father.. so I tab through it but not without difficulty... took me several goes.
3) then it will jump around and not always go to the person concerned.
4) press the search button and before I can click on my tree the drop down box disappears.
5) so I drag the mouse down ... I am sick of dragging this poor mouse on message drop down and board drop down as well. But the dragging does not always work on the tree.. I would say it has a 98% failure rate.
6) of the 2% success rate I then find the person and when I go to click on the matches that does not work... the rest of the time I gradually go back which can take ages through the various memembers till I find the one I want.

I don't know why I bothered looking through my tree to help someone out. Will go use one of my other trees elsewhere. This site just frustrates me. I think I only do it for the camaraderie....



AnninGlos Report 25 Jun 2011 22:17

I get similar perse in that as soon as I go to put the name in search it jumps to the left under the nearest 'box' so that then you can't add anything.


K Report 25 Jun 2011 22:41

This is a thread from earlier in the year I posted on the same problem. Inspector Green Pen had a suggestion which I didn't need to try but it may work.


Persephone Report 26 Jun 2011 09:33

My cache is clear... but I remembered having this problem before and I changed my font size down one and then it worked...

Now I am trying to solve someone elses problem... He has entered siblings of someone and yet when he does the full tree view the siblings don't show and then if you click on the sibling as the immediate family and the full tree does not want a bar of them ,,, will only give the first child entered into the system and if you hover your mouse over it says brother of so and so. The father is there so I tried a descendant view and none of his family show up. He also has a father and if I hit ancestors no one shows up this poor guy becomes a loner..... I am in a bit of a quandry,,,, which is slowly developing into a quagmire the more I delve.



AnninGlos Report 29 Jun 2011 15:07

As an experiment I have just tried to search my tree again. and the search is still not working.


InspectorGreenPen Report 2 Jul 2011 12:48

This has come up before. Persie has hit on the answer when mentioning changing font size.

Re-size your screen - Hold down the Ctrl key and move you scroll wheel up or down so the page fits onto your screen without wrapping round.

Not clearing your cache on a regular basis will eventually cause problems with your tree failing to load fully as your browser runs out of space to store it's internet files. Refreshing the page by pressing F5 is also a good tip which can solve problems with pages not loading properly.


Persephone Report 2 Jul 2011 13:24

Oh now I have seen this thread come to the front again.

I solved the chaps tree problems that I mentioned above .... duh! I had to stare at his tree before it suddenly clicked,

I don't know how he did it but he had no spouses for this person or his father etc. I did not think GR would allow one to not put in the other parent. So once I told him to stick unknown or some such hey presto his full tree could be viewed etc.

Persie ..


AnninGlos Report 2 Jul 2011 22:14

I have to say my cache is regularly cleared.


AnninGlos Report 2 Jul 2011 22:18

OK I tried changing the font. That didn't help. Even when the search boxes are not obscured they will not allow me to input any names to be searched for. Incidentally, it did used to work fine.


Persephone Report 3 Jul 2011 23:18

When I go to the tool bar at the top of the page and click on view my text size are listed as Largest, Larger, Medium, Smaller, Smallest. Bit like the three bears only more... I changed mine from the larger to the medium and it worked straight away. I am unsure what else one can do.



AnninGlos Report 4 Jul 2011 14:38

Perse I don't have text size in view and have not been able to find it. Not sure if that is because of Windows 7 or Firefox.


Persephone Report 5 Jul 2011 10:57

Ann have you got both toolbars, Menu Bar and Satus Bar ticked.... I am clutching at straws here... you thought they were my knitting needles.....

Underneath Zoom there is text size. I thought there was a text size on the GR page itself but can't see one there anymore...

I am sure this site is like Wesley's car, when Thora Hird used to complain about him moving the gears etc.



AnninGlos Report 5 Jul 2011 12:57

Perse I am on Firefox and under zoom I don't have text size. Yes, there did used to be a facility for enlarging text actually on genbes and it is not there any more.


InspectorGreenPen Report 7 Jul 2011 15:27

Zoom in Firefox should do the trick, or use Ctrl and move the scroll wheel as I suggested earlier.

Moving the Scroll wheel up makes it lager, down makes it smaller If you end up with a left / right scroll bar at the bottom of your screen it is too large. Make it smaller one step at a time until the bottom scroll bar disappears.

Exactly the same applies when sizing the normal GR pages - make it fill the screen left to right with no bottom scrollbar.


AnninGlos Report 7 Jul 2011 17:39

Thanks IGP.