General Chat

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

Genes Extras

Genes Reunited subscription bonuses

As a way of saying thank you to our subscribers, we have launched Genes Extras. You'll find exclusive competitions and discounts on family history magazines, days out and much more.

Take me to Genes Extras

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

Data Input Problem On Genes

ProfilePosted byOptionsPost Date

InspectorGreenPen

InspectorGreenPen Report 28 Aug 2011 14:15

As Estelle has mentioned previously, it is better to report the details to Support, rather than keep posting on the Suggestions board. I know that Phil Moir has been picking up on some problems but this isn't his role and as the Support Staff rarely read the boards they are not always aware of the issues..

As far as "If it aint Broke...." is concerned. That doesn't wash these days. Not that long ago GR were criticised in the press for the site looking tired and stuck in a timewarp. Since then they have tried to improve things and add functions that members have asked for.

Yes, it could be a lot better in terms of reliability which is where most issues seem to be, but I would not knock them for adding new functionality.

Mark

Mark Report 28 Aug 2011 12:24

Still happening - had put in a first name and surname as unknown - now that i know the persons surname it will still not let me enter it

SpanishEyes

SpanishEyes Report 28 Aug 2011 07:51

I am having the same message snd outcome as Cath.
Very strange

Cath2010

Cath2010 Report 28 Aug 2011 07:42

I have had a message come up a few times which says something like "a fatal error has occurred, contact support staff and tell them what you were doing". But usually when I check back the data has been added to my tree.
Very strange.

Mark

Mark Report 28 Aug 2011 00:31

Is anybody else experiencing problems inputting new data into their trees. t is not allowing me to add .............