Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

This site is a joke and I am not laughing

Page 8 + 1 of 36

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

SylviaInCanada

SylviaInCanada Report 16 Dec 2011 19:34

Ian


a warning

I don't know what type of sub you have


But note that if you have Standard, and you are paying the same amount per year that you were paying pre-2007 .................... you will not receive that cheaper rate if you let your sub lapse.

Your sub will double from £9.95 per year to £9.95 for 6 months.




sylvia

Joy Kentish Maid

Joy Kentish Maid Report 17 Dec 2011 13:00

Too slow and jumping about :-( :-S

Cynthia

Cynthia Report 17 Dec 2011 20:28

Sounds like you need to see a doc Joy :-) :-)

KenSE

KenSE Report 17 Dec 2011 21:28

I noticed earlier this evening that all the Genealogical Chat icons were new message ones. I was going to post that something had gone wrong when it told me to sign in (which explained the icons). As far as I know I didn't do anything to sign out before that.

Joy Kentish Maid

Joy Kentish Maid Report 17 Dec 2011 22:22

Cynthia, for my football thread (cannot put spaces in a board name!) http://www.genesreunited.co.za/boards.page/board/general_chat/thread/1288061 :-)

Ian

Ian Report 18 Dec 2011 21:57

Using this site is like accessing the internet before Broadband.
Ancestry have got my custom. Shame, been a member here for years.

Ian

GlitterBaby

GlitterBaby Report 19 Dec 2011 21:47

Not sure what is happening now but the board headings are so dark (green) that you can not read what is said on them

Also on Add your reply - again dark green and can not read what is under the emoticions. Well I know what it says but can not actually read it.

Find Living Relatives

The following can not be seen unless you highlight as if to copy and paste

This message board is where you can post details of living relatives that you are looking for. Please read the following guidelines before posting. Please be aware that anything you post on this message board (and our other boards) is in the public domain and can be found using internet search engines. Please only post details that do not infringe upon anyone’s privacy rights. Town or area where you think the person might be and name are acceptable. Please do not include addresses, email addresses or telephone numbers. You may decide it would be best to send a private message in order to reply to a post, which you can do by clicking on the purple ‘Send Message’ button to the left of the post.

Getting in touch with living relatives can be a joyous occasion, but in order that you are prepared for any outcome please see our guide here.



Thread already on General about this problem
http://www.genesreunited.co.uk/boards.page/board/general_chat/thread/1288200

JerryH

JerryH Report 19 Dec 2011 22:24

GlitterBaby

I think you will find that this is yet another problem that has been created by Genes for users of Internet Explorer who are unable to upgrade to IE 9.

The new Tree software also does not work properly with Browsers such as IE 8.either

When I reported much the same problem as you describe,re trying to read his latest Technical Blog. the comment that I had from Phil (by PM) was that it works OK with Chrome. In all fairness, he did say he would look into it but I have heard nothing further since Friday
.
In desperation, I have just installed Mozilla Firefox which initially slowed down my computer until I had run some Clean up software to fix Registry Security and Privacy errors.
Firefox does now work better with this site but I am annoyed that it was necessary to go to such trouble when all the other sites I use work happily with my Internet Explorer 8

Ever felt like someone was trying to push you away?

GlitterBaby

GlitterBaby Report 19 Dec 2011 22:30

Hi Jeremy

I am happy using IE8 as it works on all other sites.

Will not be upgrading to IE9 just to use GR.

Another nail in the coffin for this site.

Maureen

SylviaInCanada

SylviaInCanada Report 19 Dec 2011 22:36

Maureen


.......... that was the last straw that caused me to move over to using Mozilla Firefox

I was very happy with my IE, even though it was the way-outdated IE6 ......... but I was told the problem was due to IE6


It now seems apparent, from what you and Jeremy are saying, that it is a problem that GR has with IE, period



...... and that is not a happy sign of a site willing and able to take care of ALL its members, not matter what browser they use.


I'm perfectly willing to accept that my outdated IE6 will have problems ...... but the recent IE7 and IE8 should not be having problems.




sylvia

JerryH

JerryH Report 19 Dec 2011 23:08

Sylvia

I think you will find that IE 6 7 and 8 all suffer the same problems.

Not all of us CAN upgrade to IE 9,...... even if we wanted to.!

IE9 is ONLY available for VISTA and Windows7.

.

GlitterBaby

GlitterBaby Report 19 Dec 2011 23:34

Well that rules me out for upgrading to IE9

SylviaInCanada

SylviaInCanada Report 20 Dec 2011 04:11

Jeremy

precisely!


But I was told it was only IE6, because that was so out-of-date ....................... and to upgrade to IE8 or 9, if not to another browser.



I've had Firefox for close to 2 years, so it has always been an option for me. Except, as I've mentioned before .......... when I tried accessing GR via Firefox very early this year .............. it kept kicking me off!



So, it seems that GR is unable to make changes without causing problems for one or more browsers :-S



sylvia

JerryH

JerryH Report 20 Dec 2011 19:43

Have just noticed an impreovement !

The Dark Blue on Torquoise has now gone and I can actually now read the Blogs.

However . . . .

On Home Page there is now a Pale Grey Box with White writing that details how many members are on my tree

Not sure what else may have changed but I did notice a posting on Genealogy Chat re Icons on Personal Message Boards.

Cynthia

Cynthia Report 21 Dec 2011 08:54

I am on IE8 - Vista and not particularly interested in upgrading to IE9 just yet. I haven't had any of the colour changing problems. Almost feel I am missing out :-(


My main problems have been the slowness of the site and, for the last 2-3 days I have had to sign-in now and again.


This has happened before, so I am not too fussed about that because it usually settles down.


One day, all may run smoothly.........here's hoping :-)

JerryH

JerryH Report 21 Dec 2011 10:47

Cynthia

I don't believe either that all the performance issues have yet been sorted

When one is asked to login, then I associate that with a System Update or perhaps one of the servers temperarily not available. Hitting the F5 key normally solves the problem for me.
Also, I always connect to the Homepage in case perhaps some of the internal links may have been changed or have redirects.

One thing I have noticed with the new tree software is that it is very resource hungry.
Regardless of the Browser I use, when I attempt to change from Immediate Family to any other view (Full Tree, Ancestors or Descendants), my computer complains that the Java Script is slowing down my computer and warning that it may crash. Even when the results are displayed, they do not display properly and when I try to return to Immediate Family then I find that half my tree has gone missing.
The only option is to close and start again.

Even though my laptop runs with Windows XP, it is not that old and has a Duel Core Intel Pentium Processorr

Cynthia

Cynthia Report 21 Dec 2011 11:35

Just checked. No tree problems that I can see. It all moves round as it should. Maybe I'm just lucky! :-)

Joy Kentish Maid

Joy Kentish Maid Report 21 Dec 2011 12:29

I removed all names, other than mine, from my tree here at a time when I judged the site to be undependable.


About 75% of the time there is the error message when clicking on the site; I do not keep it in favourites any more, I enter the url through google; using chrome and vista.

Cynthia

Cynthia Report 21 Dec 2011 13:14

My tree is fine to be honest and don't think I have ever had a real problem with it. On the odd occasion I have frowned at the screen, I realise it is me who has done something wrong rather than the site.


I do have another online tree as well as an off-line. Belt and braces job. :-)

JerryH

JerryH Report 21 Dec 2011 14:02

Hey Ho !!
Maybe it is because of the size of my tree (2866 at the last count) or maybe because the GEDCOM I imported a few months back had merged names as a result of cousins marrying etc.

Everything works fine in Immediate Family mode so am not too bothered as I rarely use anything else.
I only tried the other formats so that I could try to give constructive feedback to help others.

Joy, I really don't pretend to understand your problems but was wondering if they were specifically related to that fact that you generally sign in through the .za site?
I am in the uk so only use .uk which seems to have less problems.

Merry Christmas.
Jeremy
:-)