Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

New Military Records

New military records

Was your ancestor a war hero?

View thousands of brand new military records, including Chelsea Pensioner records, Military Nurses, Prisoners of war and much more.

View military records today

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

My Threads

Page 3 + 1 of 10

  1. «
  2. 1
  3. 2
  4. 3
  5. 4
  6. 5
  7. 6
  8. 7
  9. 8
  10. 9
  11. 10
  12. »
ProfilePosted byOptionsPost Date

GlitterBaby

GlitterBaby Report 12 Feb 2012 17:54

:-( :-S :-0

Joy Kentish Maid

Joy Kentish Maid Report 12 Feb 2012 18:31

Sorry. An error has occurred
The page you were trying to load has experienced an error. This error has been logged and will be investigated. :-( :-0 :-S :-(

SylviaInCanada

SylviaInCanada Report 13 Feb 2012 19:31

Today's response to that email I sent on Friday (posted on the previous page):-


"we are really sorry for all the problems you have been having. All of the details ahve been passed on to Phil and the tehnical team. You are not the only one experiencing these error messages. Phil will take a look at this when time allows. As I am sure you udnerstand our technical team are very busy. They are quite a small team and work on problems in order of priority.

I am very sorry for the inconvenience."

-------------------------

I replied as follows:-


"I do understand that the development team is very busy. But it is also very frustrating when all these problems are not being sorted, and corrected.

It does, however, seem to me that having a correctly operating system, with problems experienced by members being corrected, would be of higher priority than is seemingly the case. After all, many of these problems have been on-going for almost 6 months.

I know of many members who have given up in disgust, and left the site. I'm still hanging in there ........ but even my patience is running out!

I know what GR can do .................. and am still hoping that it will soon be back to that."

-----------------



now to wait again ........... and again .............. 'cos it is upto the development team!



:-| :-| :-| :-| :-|

GlitterBaby

GlitterBaby Report 13 Feb 2012 19:43

At least they have acknowledged that more than one member is having the problem - a small step in the right direction.

Wonder how they work out what gets given priority ?

Love the spelling mistake - udnerstand

This problem is surely going to affect more members over time as they post more replies

Not holding my breath on this being looked at sooner rather than later :-|

SylviaInCanada

SylviaInCanada Report 13 Feb 2012 19:48

neither am I, GB!

KathleenBell

KathleenBell Report 14 Feb 2012 23:26

AT LAST!!!

"My Threads" is now working for me. Thank you GR.

Kath. x

GlitterBaby

GlitterBaby Report 14 Feb 2012 23:43

Just worked for me as well so things are looking up

SylviaInCanada

SylviaInCanada Report 15 Feb 2012 00:28

it worked for me earlier today



now to see if it is still working!

SylviaInCanada

SylviaInCanada Report 15 Feb 2012 00:29

YES!!!



that's 4 times today that it has opened!


way to go, GR!

SylviaInCanada

SylviaInCanada Report 15 Feb 2012 04:13

just had to make 2 attempts to open My Threads (ca 4:10 am UK time)


second attempt succeeded

GlitterBaby

GlitterBaby Report 15 Feb 2012 12:16

Yipee

Seems to be working okay today as well :-D

Margee

Margee Report 15 Feb 2012 13:09

It's working for me also even though I did not do any of the things that the Support Team told me to do when they tried to blame it on my computer. They seem to have fixed the problem proving that it was not my computer at fault. GR, a little honesty would help alleviate the anger shown on this board.

KathleenBell

KathleenBell Report 15 Feb 2012 13:53

I agree Margee. They told me I was not using the most up to date version of Google Chrome - but my son (a computer technician) says that Chrome automatically updates itself, so we were using an up to date version.

We haven't changed anything either - I wonder if Genes read Rollo the Red's thoughts on why this problem existed and sorted out the problem - which was down to them and not us!!

Kath. x

Joy Kentish Maid

Joy Kentish Maid Report 15 Feb 2012 17:27

As at 17.27 today my threads seems to be working; but at least one has disappeared :(

philmoir

philmoir Advisor Report 15 Feb 2012 20:23

It is always worthwhile reporting issues, although it is hard to replicate in some cases. In today's release, we implemented some new tracking that has been developed by one of the other teams here at brightsolid, but with Genes in mind, that records page performance, and I have been looking at some of the detail already gathered. This should start to highlight the really specific areas that need attention most, and we're already working on ways to get pages loading faster and more reliably.

PS I am trying to get back into reading all the threads on here but there is a lot to go through :-D

KathleenBell

KathleenBell Report 15 Feb 2012 20:44

Thanks Phil

As I'm sure you have seen from the last few posts on here "my threads" now seems to be working for most of us. However I'm sure this is because Genes have changed something and therefore the problem had nothing to do with "us, the subscribers" as most of us had been told by support.

Kath. x

GlitterBaby

GlitterBaby Report 23 Feb 2012 12:25

Back to not working !!

Joy Kentish Maid

Joy Kentish Maid Report 23 Feb 2012 13:03

Error
Sorry. An error has occurred
The page you were trying to load has experienced an error. This error has been logged and will be investigated.

If you hit the back button on your browser, it will return you to the page you were on, and you may like to try the action again. If you repeatedly experience the same error, please contact Support via the Contact Us menu under Help.

If you were following a link from your favourites, an email or from another site, the link may have changed. We recommend returning to the home page of the Genes Reunited site, and following the existing menu options to navigate to the same content.

To return to the home page, click on the Genes Reunited logo. :-| :-| :-|

KathleenBell

KathleenBell Report 23 Feb 2012 15:42

I got the "error message" today when trying to get to "my threads". It did work on the second attempt though.

The site has also slowed down when loading again after it had started to quicken up. We have high speed broadband and every other site loads instantly whereas Genes can take anything from 30 seconds to a minute to load.

I really wish they would set the site back to where it was 18 months ago. I know they have made some improvements - but I for one would be willing to forego the improvements to get the site working in the way it used to - and with the number of people using the boards that used to years ago.

Kath. x

SylviaInCanada

SylviaInCanada Report 23 Feb 2012 20:27

It is always very slow opening My Threads for me ........


................... and I get the Error message at least once about 50% of the time.