Suggestions

Top tip - using the Genes Reunited community

Welcome to the Genes Reunited community boards!

  • The Genes Reunited community is made up of millions of people with similar interests. Discover your family history and make life long friends along the way.
  • You will find a close knit but welcoming group of keen genealogists all prepared to offer advice and help to new members.
  • And it's not all serious business. The boards are often a place to relax and be entertained by all kinds of subjects.
  • The Genes community will go out of their way to help you, so don’t be shy about asking for help.

Quick Search

Single word search

The British Newspaper Archive

British Newspaper Archive

Read about historical events at the time they were happening. Perhaps you'll discover your ancestor in their local newspaper?

Start searching

Icons

  • New posts
  • No new posts
  • Thread closed
  • Stickied, new posts
  • Stickied, no new posts

NEW MESSAGE CENTRE --- PROBLEMS

Page 0 + 1 of 10

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6
  7. 7
  8. 8
  9. 9
  10. 10
  11. »
ProfilePosted byOptionsPost Date

SylviaInCanada

SylviaInCanada Report 21 Nov 2011 23:01

OK

I have sent 3 messages in the last couple of hours

I made sure that I clicked SEND

All now appear in drafts, but not in Sent

I have sent 2 of those messages from the Drafts .............. making da*n certain that I hit SEND


They are still showing in Drafts, and not in Send


What's happening???




Add to this, very slow getting into Messages. It is taking 3 and 4 tries for Messages to open. And then 3 or 4 tries to open a message



sylvia

GlitterBaby

GlitterBaby Report 21 Nov 2011 23:04

Oops sounds as if the update done today is not working very well

Joy Kentish Maid

Joy Kentish Maid Report 21 Nov 2011 23:11

Just looked at sent messages, back in 2005 -

"Warning
It is not possible to read this conversation."
:-S

Joy Kentish Maid

Joy Kentish Maid Report 21 Nov 2011 23:22

And messages have appeared from contacts that I had deleted.

AmazingGrace08

AmazingGrace08 Report 22 Nov 2011 00:30

It has been double posting me for everything as well :-( they must be fiddling a bit today!

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 01:25

everyhting is slow today


it's driving me crazy


Joy .............. I sent a response to your message of this morning, and it is in Drafts!

I tried to send it to you a second time.

It's still in Drafts



sylvia

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 05:11

I have just tried to send one of those messages again ................ by finding the contact's name on a thread, and starting as a new contact message.


It does not appear in Sent messages, nor in Drafts.

It has gone into the atmosphere, and is floating around soemwhere.


To say I am not happy is a great understatement!


Another major change which is causing problems.




sylvia

jax

jax Report 22 Nov 2011 05:54

I have sent a few messages today and not had any problems, I dont think I could manage an attachment though :-)

jax

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 06:21

I'm certainly not having any luck!



combined with having to click on Messages 3 or 4 times before the darned thing will even open!

InspectorGreenPen

InspectorGreenPen Report 22 Nov 2011 06:43

Just one issue so far.

Open Inbox, click on message, which opens ok.

Back page then click on a different message. This time the message will not open, unless the page is refreshed first.

Otherwise, sending and receiving messages is fine. No performance issues either.

AuntySherlock

AuntySherlock Report 22 Nov 2011 06:45

I have sent messages and attachments and received attachments back with a message. Absolutely no problems. No problems with the site speed. I thought I might be on .com.au but I am on .co.uk so that is not the reason.

AuntySherlock

AuntySherlock Report 22 Nov 2011 06:53

Hi IGP. I opened the first ever message in my message centre, 3 March 2009, it opened fine and I can read it. I then clicked the Inbox words out to the left hand side of the screen, (under compose new message), the list of messages appeared and I chose another one which opened OK.

I wonder if this is the same as refreshing the page. I did not use the back button at all.

When I open messages from the same person they appear in line down the page. I have not yet worked out where the connection stops. I have messages from people I contact from time to time and not every single one of their messages opens at the same time when I click on one of them. Ha that is a bit of a muddled explanation.

Hi Sylvia. I have nothing in my drafts box. It tells me there is nothing there. I just typed the message and clicked send.

InspectorGreenPen

InspectorGreenPen Report 22 Nov 2011 06:58

Yes, clicking on one of the inbox buttons should refresh the page automatically. Hitting F5 will also cause the page to refresh.

The problem I found was when using the backpage button, when only the original message I first clicked will open, but no others, but even that isn't guaranteed.

I'll also add this is with Firefox version 9. as it might help the programmers. I haven't tried other browsers just yet.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:00

Hmm will test the back button in a minute.

Sylvia my litttle petunia, thou didst not hit the save to draft end of the send button by mischance didst thou!!

OK, don't chuck things at me. I know you aren't off with the fairies, just checking.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:09

Tried the back button. If I click the message where the From: and To: words are (and the message subject), I can use the back button to return and select another message. Works like a bought one!

Now I beg to ask. Do we need to talk about IE or firefox things, or bob's uncle's connecting gizmos??

Whoops my internet connection just dropped out. Can't blame GR for that.

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 07:26

AS


one cedar plank flying your way!



Actually .................. I very carefully checked which button to click, and clicked Send



When I couldn't find any of the first 2 messages in Sent, I checked Drafts


I then sent another message to one of the people, and very very carefully checked that I did indeed click on Send ...... the left hand button on my screen.


It went to Draft.


I have just tried to reply to your pm, very carefully clicking on Send ................. it went to Draft.

I then tried to edit that message, before sending it again ................. it has gone into the atmosphere.

I don't get any message such as Success. Message sent.



I then tried the reverse, just in case the buttons were wrong ............... I clicked on Save to Draft. That also went into the atmosphere.




sylvia

SylviaInCanada

SylviaInCanada Report 22 Nov 2011 07:27

I can't take any more


I'm going to bed!



and will hope that I can send pms when I return in about 12 hours!




sylvia

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:35

Dare I ask if you are on firefox or some other outlandish internetty thingy.

I must say I have just noticed that after I sent the message to you a white envelope appeared next to the Message on the green bar. I did not receive a message from you in reply. Does that mean you are ignoring me.

Oh I should not have written that because you might think I have not read your previous post, but I have and no I have not received a reply.

I have ducked under the cedar plank and it is resting on the back lawn. It will come in handy the next time I need to administer a swift whack across someone's virtual backside.

AuntySherlock

AuntySherlock Report 22 Nov 2011 07:39

On another matter, but connected. I am having a problem with selecting which of the Community boards I wish to access from the dark green bar.

Use the Boards summary on the left hand side, no problem. But try to chose General Chat or one of the others from the top and it just will not stick. I have to start very slowly from the top and click down one after the other until I reach the desired one and then carefully click.

InspectorGreenPen

InspectorGreenPen Report 22 Nov 2011 10:24

It is an auto drop down AuntyS. Nothing wrong with it but just needs getting used to. You are clicking too soon....! :-D

What you need to do is to hover over the green menu title and when the grey box opens, hover / move down to the option you want THEN click.